Re: ide-cd? Can burn DVDs, just not read them...

From: Randy Gardner
Date: Mon Apr 25 2005 - 12:56:50 EST

Lennart Sorensen wrote:
Have you checked that the drive is running the latest firmware release
for it? Bad firmware causes all sorts of problems.

Don't have an easy way to test that; I'd have to take it back to the person with a dual-boot box, as I'm pretty sure their update utility is a windoze bianry...

But, since problems are also happening with my cd-rw drive (even with the dvd-rw out of the system), which I know worked before, I don't think it's a drive problem.

What other device is it sharing the cable with? Which is master and
which is slave?

Originally it shared a cable with my cd-rw drive, but I've tried it both on its own cable and sharing with one of my hard drives, on both the ata/66 controller and the ata/100 raid controller, with no changes at all.

Is it a 40 or 80 conductor ide cable? Most 8x+ DVD writers want an 80
conductor as far as I know (at least to operate at full speed).

80 conductor cables for all tests. I might be able to dig up a 40 conductor one for testing, but I don't think that'll help...

Len Sorensen

Someone suggested I try a binary search of kernel versions to figure out exactly when the cd-rw drive was broken (which worked before, unlike the dvd, which I have no idea if it ever worked), in an effort to figure out what caused it to break... going to try this, but haven't had the time... a long project. :)

Thanks again,

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at