Re: [patch] mspec driver for 2.6.12-rc2-mm3

From: Christoph Hellwig
Date: Mon Apr 25 2005 - 09:33:24 EST

On Mon, Apr 25, 2005 at 06:13:01AM -0400, Jes Sorensen wrote:
> >>>>> "Christoph" == Christoph Hellwig <hch@xxxxxxxxxxxxx> writes:
> >> The code use the size to calculate, it could be changed either
> >> way, don't think it's worth making the change.
> Christoph> The current code is obsufcated, see the pages-1 stuff and
> Christoph> co. Please change it.
> Both ways work, this is down to nitpicking for the sake of
> nitpicking. Whatever, I'll change it.

It's nitpicking to keep the code readable. Same thing as always using
named initializers for method vectors or similar things.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at