At some point in the past, I wrote:
>> I've never seen this; however, I've seen "PCI segment" used in some
>> Intel docs. I do agree that neither "phb" nor "hose" are particularly
>> nice nomenclature.
On Thu, Jun 05, 2003 at 07:23:21PM +0200, Benjamin Herrenschmidt wrote:
> imho, calling a domain a "segment" is plain wrong, I'd rather call
> "segment" a single electrical PCI bus ...
> Note: I'm to blame for polluting ppc32 with the "hose" name in
> variable/function names =P
I wouldn't particularly advocate segment over anything, I've merely
seen it used. I think we're all happy with "domain" (and are more
concerned with the functional issues anyway).
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to firstname.lastname@example.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
This archive was generated by hypermail 2b29 : Sat Jun 07 2003 - 22:00:28 EST